« 【入会12周年】ご利用ありがとうございます | トップページ | Eclipse tips -Helpが開かない- »

2006.09.26

texi2html

お仕事で使おうをしているだけれども、かなりバギーな感じ。
本当はperlで書かれているから本体をhuckすればいいのだけれども、
今回はバージョンを下げてこちらが求めているhtmlが出力されたからよしとする。
今回のバギーは@includeで指定されているファイルの読み込みができていないこと。
Cygwinでやっていたので環境のせいか?とも思ってソースをもってきてもNG。
さらにmaintenerと思われるサイトからはダウンロードの手順がないし...orz

今日現在Cygwinでの最新は1.76でmaintenerが使っていると思われるバージョンは1.77
で私が引いたバギーを回避するためには1.66以前である必要があるようです。
とりあえずsavannahソースがあってよかった。

|

« 【入会12周年】ご利用ありがとうございます | トップページ | Eclipse tips -Helpが開かない- »

お仕事」カテゴリの記事

コメント

最新ソースがないない!って言っていたらありました(^^;
http://www.nongnu.org/texi2html/

ですが最新の1.76でも@includeでだめっぽです。

投稿: みつ | 2006.10.05 12:10

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/16921/12047664

この記事へのトラックバック一覧です: texi2html:

« 【入会12周年】ご利用ありがとうございます | トップページ | Eclipse tips -Helpが開かない- »